Scenes in Sketchup on a Mac run off the screen/page


#1

I’m on a Mac. SU Pro user. I use a lot of Scenes on my projects. SU arranges the names on the top of the screen on a single line. Eventually I run out of screen space and the default is to just keep adding to the end of the single line. I believe on a PC the list wraps around and stacks the list based upon the width of the screen image. Is this possible on a Mac? Related issue is when I open a new file the width of the SU image/page is greater than my screen width, I’m always having to drag it narrower to fill the screen. Are the issues related? Any Wizards out there with answers? Thanks all.


#2

As I recall you can use one of the Preferences… panes to set how you want the default viewport to be configured when opening SketchUp. That should address the window-winder-than-screen initial configuration you are experiencing.

Having lots of scenes is a bit of a bother. The Scenes window becomes an effective way to manage scenes when the top-of-viewport bar gets too full. I suppose having the top-of-viewport bar wrap to form multiple lines would be OK as a feature enhancement. But I’m not sure which would be easier to use: finding a scene in a multi-line wrapped bar at the top of the viewport, or vertically scrolling the Scenes window to locate a given scene.


#3

Good call and a get the idea. Thanks.


#4

Resize the window the way you want it, then click the button here:
SketchUp Menu -> Preferences -> Workspace -> Save current window size.

When you have lots of scene tabs, they get squished up so you can’t read the full names, then eventually get an arrow key at the right which gives you a drop down list of all the scenes. Using the scenes window as @TDahl suggested is probably the best way to handle lots of scenes.

If SketchUp allowed you to make groups of scenes that would be even better.


#5

thanks, good suggestions all!


#6

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.