Scaling the model with the tape measurer does not work


I installed version 2022 of sketchup. Scaling with the tape measurer does not seem to work? I just get a guideline (or point) instead of the question “resize the model”?

sorry, problem solved …

forgot to deactivate creation of guidelines by pressing alt didn’t you ? :slight_smile:

If you forget to press alt (on mac), it’ll still work in one specific case : if you use it to trace an already existing line. then it’ll not create a guideline and you’ll also be able to resize.

Thanks, correct , apparently it only works tracing down an existing line (green point to green point) or pressing the “option” key allows it to work always. Do not think this was also the case in previous versions?

Actually it’s always worked the same way. Here it is working that way in SketchUp 3.1 from 2003.

Point to point:

On an image with no points.

that interface :heart_eyes:

To be fair @Birgit I learned the “alt” method back in 2008-09 and it took me a solid 10 years to realise it also worked in case of point to point.

I guess you never stop learning.