Scale seems off on sketchup model

I had my units set to feet in AutoCAD. I imported my file into SketchUp. I have my units set as feet as well in SketchUp, but whenever I change the elevation of things their height seems a lot taller than what it says it is. I went back and measured the width of one of my stairs in AutoCAD. It measured 2 feet. In SketchUp, the same stairs show a width of 0.17 feet. I am not sure what to do with this, especially since the measurements are so drastically different. I remember the same thing happening to me the last project I tried to do in SketchUp. My instructor either scaled up or scaled down the entire base map in SketchUp. However, I don’t remember the exact steps she took, or how to know what scale to scale my drawing up or down by.

When you are attempted to import dwg file there is a button Options… in the dialog. Click on it (before you import) then you can select the Units (Feet) in your case.

See also:
Importing and Exporting CAD Files | SketchUp Help

About scaling:
Scaling Your Model or Parts of Your Model | SketchUp Help


Thank you very much! Is there any way I could fix this scale issue if I have been working on the file for a while in Sketchup? I only just noticed that the scale was off.

Sure. Check my last sentence (link) in my previous post. :wink:

1 Like

Thank you so much for your help! I truly appreciate it.

1 Like