Scale in Layout keeps changing

When I scale my Plan view, and then move on to another scene which is in oblique view and then go back to Plan view scene, the scale keeps reverting back to its original scale. I want it to stay at the scale that I’ve chosen. Can anyone help?
I’m on a Mac and running 2023 program- I am used to the 2020 version.
Thank you!

Share the LayOut file so we can see what you’ve got set up.

Forumsample.layout (108.2 KB)

Thank you!

I’m trying to save the Plan View at 1/8" = 1’-0" (1:96) but it wont save.

I had no issues with your file, I made a video so you can see that I changed the scales from one viewport and it didn’t affect the other one

1 Like

Thanks so much for your help. I’ve added a clearer example to show what the issue is. It is in my 2D scenes, I want them scaled in 1/8" = 1’-0" (1:96) but when I go into my Oblique scenes and come back to my 2D plan view or my 2D elevation view, the scale has changed.

Tuesday Layout test.layout (130.3 KB)
Here’s he file. I don’t need the Oblique views scaled, only the 2D Elevation and Plan views at 1/8" = 1’-0" (1:96)

Thanks in advance.

Also, I am working on 2 monitors, and have reinstalled Sketch up and Layout- just in case these things could be creating bugs. I never had these issues in the 2020 version.

1 Like

You are changing the scene within a single view port so the scale is adjusting to the scene parameter’s. Create a second viewport on another page and change the scene there to oblique and then go back to the plan page. See the video before your last post. you can add more that one viewport per page and assign different scenes to each viewports.


Tuesday Layout test-2.layout (200.1 KB)
See file for different Viewports and multiple pages

Tuesday Layout test-2.layout (200.1 KB)

Looks like you’re changing the scene within the same window. Do separate windows or pages as previously noted. Each window can be set with it’s own scale on the same page.
You can right click the window one at a time and select SCALE from the menu: pick the scale you want to use in that window.
Make certain you go to the SKETCHUP MODEL tab and check PRESERVE SCALE UPON RESIZE. This will maintain your scale when you resize a viewport window.

1 Like

Thank you very much for this. Much appreciated.

Thank you for sharing this video with me. It is very helpful!