Saved as a .tmp file!?


#1

I just saved a project in 2017 that I’d been working on for a while in 2016, and it looks like it automatically saved it as a .tmp file instead of a .skp file, no backup was made, and now I can’t open it. Has this happened to anyone else?


SketchUp 2017 is here!
#2

never heard of this happening…

if you rename it .skp does it open?

john


#3

Nope, it starts to open then says “this doesn’t appear to be a sketchup
file”.


#4

where were you saving it too, i.e Documents, Dropbox, etc… ?

if you open a new model, draw a square, and Save, does that work?

can you upload this .tmp file [zip it first]

there is a hidden folder for ‘lost’ skp’s but it not easy to find unless you really know your way around a mac…

do you?

john


#5

Unless you’re comfortable around unix commands (I’ll send those if you are), can you share the file with me and we’ll take a look.


#6

Hi,

I am having this exact problem, over and over again.

No backup files appear to be getting produced, only a tmp 0kb file, then bugsplat when i attempt to save and I lose all my work…


#7

I never solved this problem, had to start over. It was on a school
computer, mine is still 2016. But I also haven’t tried! Hoping the
problem isn’t my dinosaur 2009 macbook handling SU2017 but just a 2016-2017
conversion problem. Downloading 2017 now. Fingers crossed.