Sandbox Trouble

Hi, I am new to Sketchup Pro, I have downloaded a trial version to play around with.

I am having trouble getting the sandbox tool ‘from scratch’ to work. I can draw a sandbox as a grid, but I can’t get the ‘smove’ tool to work. I have tried double clicking on the grid, I have looked it up in the ‘extensions manager’ , and it says that it is enabled.

Is the sandbox tool from scratch operational in the trial version?


So you are able to create a grid using the grid tool? Once you have a grid, open the created group for editing by double clicking on it, (or right click and choose > edit group) Then, once its open (has a dotted line box around it instead of the blue bounding box) then invoke the smove tool and use it on the grid geometry.

When using the smove tool check the setting of the tool radius, in the VCB input window in the lower right hand corner of the screen, make sure that radius is set appropriately for the scale of grid you’re using it on.

Thank you, that has worked. I very much appreciate your help.

1 Like