Sandbox bounding lines


#1

need help in erasing bounding lines in sandbox after softening


#2

I expect you don’t want to erase them because that will erase the faces those edges bound. Maybe you should hide them instead. Select the edges and use Edit>Hide to do that.


#3

how can i send a picture of what i am talking about


#4

Or do you mean the ‘profiles’?
You can turn them of if you edit the used style:
Edit style, first icon are the edge settings, turn of profiles


#5

Click on the Upload button, 7th from the left in the row of buttons above the message area.


#6


#7

Well it’s hard to say exactly what you want to get rid of in your screen grab but try what I suggested. You will likely also need to turn off Profiles in the style.


#8

sorry the green area was a test…the bottom was a rectangle…the top was my grid area…i made mounds and softened then colored but dont know how to get rid of frame and black lines within


#9

How about if you upload the SKP file so we can take a look at it?


#10

I turned off profiles and lines and it worked…do i turn them back on to finish my job and do that again to clean up or can i design with them turned off?


#11

If you’re only turning off Profiles, you can continue to model. If you turn off Edges in the style, too, it gets to be pretty hard to do any modeling.


#12

a lot of what i do is landscape design on plot plans. what is the best approach to working within given boundaries to use sandbox?


#13

You can use different styles for designing and presentation. Save scenes with just the style ticked in the lower panel of the scene tray, one for modeling and one for presentation. Save as template for future use


#14

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.