Sketchup make Sandbox learning


After figuring out how to use sandbox and create custom terrain, I hit smooth to get rid of the lines and there are some every so often… ill link what happened

testing123.skp (280.7 KB)


Make it a group and smooth it with the ‘Soften edges’ Panel.(Window->Default tray->Soften Edges)
Turn of Profiles in the edge-settings of the Style. Styles Panel- Edit -first icon



worked great thank ya!


This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.