Rounded Edge Issue with Follow Me Tool

I think I might not be able to do what I am trying to do in Sketchup Free. Basically I am trying to round the front edge of a cabinet with the follow me tool. It keeps creating these flaps, and I do not know how to clean them up.

I have tried working on a larger scale and run into the same issue. I think I might be stuck with this using the free version, but figured I would ask.

I did search the forum before posting, but did not find a solution that worked for what I am trying to do here.

It could have to do with the profile and the location of the path. For now, select the geometry, right click and choose Intersect Faces. Then erase the waste.

1 Like

Thank you so much for the reply! Apologies for any dumb questions.

Which parts exactly are you saying I should intersect? When I select the rounded edges and try to either intersect with selection or model, the program tells me there are no intersections found.

I modeled my corner at the 45 degree angle on the front frame? Are you saying that I should model it at 90 degrees and then intersect?

Probably the easiest thing is to triple click with Select on the molding, then right click, Intersect Faces>With Selected.

I would have modeled the profile of the molding along one of the sides instead of at the miter. Follow Me would take care of the miter angles on it’s own.

Ok, I am going to try to remodel the whole molding following your method, the triple click > intersect function is not changing anything.

Update: Remodeled the front molding and 3 of the 4 corners are correct. Not sure what is happening with this 4th one.

I got it all cleaned up by moving the profile to a different spot on the model, it took more steps than I would have thought, though. Thank you so much for your help on this! 10/10

1 Like

Yes. For something like that, it is usually best to place the profile in the middle of a long side.

Very likely you missed selecting a short edge of the path where the profile was. Are you modeling with components for the parts? Is the roundover supposed to be applied to the case or are you shaping the edges of the case parts?

Here’s an example of a quick way to create the molding as an applied thing. Each of the case parts is a component. I drew a rectangle to the outside dimensions of the case and move it out in front of the case so you can see what I was selecting. The profile is drawn in place on the front edge of the case.

2 Likes

I am not the best with SU, so I often forget to make components. The round over is applied to the case, but to compensate, I just make my case shorter than whatever my round over is, then apply the round over to the finished dimension.

I really appreciate your help, thank you so much!

It’s a good idea to get in the habit of making components as you go. It’ll make your models easier to work with as you go.

As for rounding over the edges in the free version, there are a couple of options. One would be to round over the edges before you cut the miters. To cut the miters, you could draw the miter line on the flat back edge, hold Option while you use Push/Pull to push the face out past the round edge. Then select all of the geometry, right click and choose Intersect Faces>With Selection. Erase the waste and correct any reversed faces if they are there.

Another way would be to model the sides of the box as one lump of geometry. Round over the edges with Follow Me and then split out the panel with the Selection tool and Create Component. Might seem a little tricky but it’s pretty easy once you get the hang of it.