Reverse face Color Issues?

dxf
import
reversed_faces

#1

Ive brung in line work(dxf) from QGIS into sketchup and Im not getting the usual light/dark grey options for faces Im getting a dark grey and sometimes pinks and blacks etc. Is this normal or something on the QGIS end when bringing over dxf file.


#2

Hi Evan,

Kindly share the dxf file so we can have a firsthand look at what happens.


#3

HERE ARE THE SCREENSHOTS OF MY ISSUE


#4

Evan,

Help us help you by allowing us to work with the dxf and skp files.
Mere screenshots force us to resort to guesswork, which wastes your time and ours.


#5

Use: View > Monochrome mode.
That ignores any materials and shows front and back face colors only.
In your current Style change the back face material to be a distinct color - like bright blue or green.
Now you can clearly see reversed faces.
In the same context as the reversed face [i.e. edit the group or component to get to it when necessary], select the face[s] and use the context-menu to ‘Reverse’…

If there are hidden or smoothed edges then a surface can sometimes show in both face types - if so use View > Hidden Geometry > On to allow you to reverse individual facets in the surface…

Adding Preferences > Shortcut key to Reverse is highly recommended - to get Reverse in the list you need to have a face selected before opening Preferences, then use the ‘filter’ with “reverse” to easily select it…

It’s best to keep faces properly oriented as you model, leaving it until later just means there are far more incorrectly extruded faces that will need fixing…


#6

This topic was automatically closed after 91 days. New replies are no longer allowed.