Rendu VRAY

Bonjour j’ai un soucis avec mon rendu. il apparait tout blanc avec une légère trace.
5 minutes avant cela fonctionnait bien
Mon projet est trop lourd donc je ne peux le mettre ici mais je vous envoie une copie du rendu mais je ne sais pas si vous pourrez le voir.
Pouvez vous m’aidez
Merci

What does the scene look like in SketchUp?
What settings did you make in V-ray?

Je travaille sur une photo adaptée, Seul réglage vray est le rectangle ligth. Rien d’autre.
Tout fonctionnait bien jusqu’à ce que j’ajoute des vitres sur une fenetre. J’ai supprimée celle ci du calque mais rien ne change. Rendu blanc avec une trace

For the two questions in the previous post, at least some information like this would be useful as an answer.

scene

settings

Did you change the Exposure settings? Did you change the sun or light settings? What settings do you have for Rectangle Light?

Did you try to reset to the default settings?


Je n’ai absolument rien touché et cela fo,ctionnait 5 minutes avant
Non je n’ai pas réinitialiser les paramètres par defaut.
Comment puis je le faire?

In the lower right corner is a circle with an arrow - Revert to Default Render settings.

But before that, change the Exposure Value (EV) to 14,229 (default), turn off Interactive and try to render again.


en remettant la valeur initiale cela me donne ceci

Is your model raw geometry or did you create groups for each element (as it should)? Do you use a section for the Scene?

Il y a des groupes et composants

Pas de section de scene


Après avoir remis les paramètres par défaut cela ne change rien
mais je ne comprends pas car cela fonctionnait jusquà ce que je mette une texture de vitre

Something has changed in the model. The fact that you had the Exposure setting at 12 indicates some changes.

Somehow the faces in the model are reversed, with the inner faces (blue) visible? Look at the model in Monochrome Style (as you could see in my first photo).

I see that you also have a notification that there is a new version, try to update and see if something changes.

Mon exposition est à depuis le debut du projet et mes rendus fonctionnaient parfaitement. Je vais essayer la mise à jour alors. Je ne comprends pas ce qui s’est passé. Merci à vous

What if you remove that texture/material or override it? A corrupt material can cause all kinds of problems.
Post your model if you can, or if it exceeds the allowed size, upload it to a cloud service and post the link here.

Je viens de faire une mise à jour complète et cela fonction. Merci pour votre aide. Je penserai la prochaine fois au fichier cloud