Redirect from login not working - can't open

Hi,

I’m new to SketchUp, first time I’ve downloaded the application.

After it opens I’m asked to signin, and I’m sent to a browser to authenticate. That is successful and I’m redirected back to something like:

http://127.0.0.1:53512/signin?token=AuthKey+...

However Chrome reports that it can’t connect to port 53512. Seems that SketchUp isn’t listening.

I’ve tried lots of different browsers, different sketchup versions etc. The SketchUp App is added to OSXs permitted list of applications in the firewall settings.

I’ve also tried replacing 127.0.0.1 with localhost.

Any ideas?

Tom

From where did you download the SketchUp installer image?

The official website - the auto download that was sent my way when I signed up for the trial.

Tom

Is there anything in your system that might make 127.0.0.1 be interpreted as an Intranet address? Or anything else that blocks ports locally?

A couple of people have had problems connecting to 127.0.0.1, and found a Safari setting that helped. I didn’t go to look for those posts, hopefully you can find them.