Push Pull to make contour lines/elevation


#1

Hello all,

I am making my first model in sketchup pro 2018. I have drawn the contour lines with a boundary around the pond in dynascape. I cannot figure out how to push pull the contour

lines so I can make elevation visible in the model. Please advise. I have uploaded a screenshot of both he dynascape drawing and the sketchup model i have thus far.

Sam T


Push Pull doesn't work
Push Pull doesn't work
#2

they have a .skp export…

Export to SketchUp – DynaSCAPE users will benefit from a new feature in v5.5 that will prepare and then convert your DS|Design drawings directly to SketchUp format (.skp), allowing you to open them in the free version of SketchUp.

and comprehensive instructions

have you tried that route…

john


#3

Yes i converted/exported to sketchup .skp


#4

post the skp file and we can have a look…

you can drag’n’drop it onto a reply…

john


#7

When you enable the push pull button what are you clicking on and what buttons do you push?


#8

you first need to make sure you are in the same ‘context’ as a ‘face’…

your file is probably grouped and stoping you doing that…

so first double clip to open the group, then try to push.pull any face…

use undo to go back, id f not what you want…

john


#9

Where do i know where the context face is?
How do I know if file is grouped?


#10

are you using the SU plugin to clean up you file?

have you watched the video tutorial on how to model in SU from DynaSCAPE?

john


#11

Disregard that post. Here is my screen:


Can you walk me through what buttons to push? I am trying to make the curves in the model be contours with shown elevation.

Thank you for your time


#12

In trying to use push/pull, nothing happens when I click on ANYTHING when I have the push/pull button enabled.
Please advise. I tried holding down control and nothing happened.


#15

Merged with duplicate post. In the future, please limit your questions to a single post… posting the same question multiple times will not get it answered any sooner.


#16

without your file and knowledge of your experience with SU it’s hard to guess what you can try next…

can you upload to the 3D WareHouse or DropBox and add a link…

john


#17

Just to make a few likely assumptions - from your screen capture, it looks like you imported contour lines, not a terrain.
If so, you would need to create a terrain before you can edit it.

I don’t have experience with the other app as @john_drivenupthewall does, so my assumptions may be off, but in general you just double click (or keep clicking until you have selected lines as noted in the identity window) on the contour lines - they should be highlighted in blue, at which point you then select a sandbox tool “from contours” - this will fill in the surface between the contours.
This surface is called a “tin” and can be edited/adjusted to preference.

Let us know if this is along the lines of what you need.


#18

Instead of push pull, activate the select tool with the entity info window. Click on something you haven’t been able to pushpull and tell us what entity info says.


#19

It’s as if the lines (contour and surrounding rectangle) are not being recognized by sketchup. Any ideas?


#20

Yes. Share the model with us so we can look at it and tell you exactly what is going on, as John has requested several times already!


#21

Don’t communicate with me like that. I am unable to share the file.


#22

I apologize if that struck you as harsh. But there is a limit to what anyone can do to help you if you can’t share the file, as we are only able to guess what might be the issue. So far, guessing hasn’t worked…


#23

nor, do I…

I just spent a few minutes on their web site and watched one tutorial, and realise they supply most that’s needed to make a good stab at it…

they have an exporter, they have a cleanup plugin, and they have videos off the steps to take…

the image posted doesn’t reflect their steps, so I don’t know what sam is doing…

john


#24

ok - first step - you will see the entity info dialogue box in the top right corner - you need to keep an eye on that as you click on various parts of the imported model.

Are you getting any info appearing at all?

Try single, double and triple clicking.