Proxy problem for license activation


#1

Hi,

we’re having a problem with an installation of Sketchup Pro 2015 on a new Mac (Yosemite). We can install it but when I try to set the license, I get the message that says that it cannot connect to the License server. We’re behind a proxy. But when I change to wifi (which doesn’t use proxy) there is no problem. The problem is, if we use the wifi, there is no access to our intern network, so the user cannot access any share. So we need to use the proxy. What does Sketchup uses to connect to the License Server? I tried with proxy, without, with the wpad path set, nothing seems to work. Do you have any idea?

Thank you,
Jo


#2

a SU single user license needs to connect to the Trimble license server only during product activation once (one of the used NICs needs to stay enabled).

a SU network license needs to connect to the Trimble license server continously (ports 5053, 50530), a proxy might interfere here.


#3

OK, we’ll have a look. Can you tell me the address it wants to connect to?

Thank you,
Jo


#4

I’ve found this and by adding a rule in our firewall it works now.

http://www.su-asia.com/reseller/2015-licensing.php

Thank you for the assistance.


#5

I’m a technician at a public high school. Is it possible to use SketchUp Pro 2016 with a proxy?


#6

I’m in the same boat, sketchuppro 2016 currently will not handle proxy authentication. I did get 2015 pro to network licence, but 2016 seems to want more internet access. It just says “you seem to be offline”


#7

TCP ports 5053/50530 as well as the default ports of the HTTP protocol 80/8080/443 need to be open.

Under Windows ensure in the (recent version of the) MS IE, that the security level of the internet zone is not set higher as the default “medium-high”. Empty the browser cache and delete all cookies related to “trimble.com” too.