Prohibited sign while Importing

image
import
images
drag_and_drop

#1

Hi, trying to import a Jpeg fill but shows prohibited sign. Was working earlier. Please help.


#2

Hello. There is more than one way of importing a picture into SketchUp, except drag/dropping. Have you tried the Import feature?


#3

Hi, Kinda new to sketchup. Was trying the import feature where i faced the problem. Hadn’t tried the drag/drop option and walla it worked. Thank you. :+1:


#4

As well as the normal import options for images you should be able to drag-n-drop and image file into the SketchUp window… provided that SketchUp is running at the same permission level as Windows Explorer - i.e. it is not elevated, and the SketchUp.exe file’s Properties > Compatibility is NOT set to be 'always run as admin…'
Also did you install SketchUp from its installer exe in the correct way, by choosing Right-click > Context-menu > Runas as Administrator… ?