Problems Exporting Text to PDF

Hi guys,
A while ago I changed the font on my dimensions in a file, but found that when I exported the file, Acrobat Pro & Indesign didn’t like the file… I managed to avoid the issue by exporting to Layout before exporting to PDF… An extra faff when you’re trying to quickly export something & dump it, but it worked. Now I’ve found that it has somehow changed my default font for dimensions in all Sketchup files, so nothing I do with dimensions will export nicely! Is there a way I can revert my settings to defaults so I can export again? Everything worked nicely before I changed those settings…
Probably also worth noting that I have tried about 4 different font types & get these same error messages… Screen caps below.
Thanks so much in advance for any help!

Ethan
Capture2
Capture

OK, I take it back about Layout fixing everything - some of the dimensions just disappear when I send to layout… Doesn’t seem to be any rhyme or reason to which ones don’t show up. The arrowheads export, but the text doesn’t!

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.