Probleme avec sketchup pro 2019 / Chekup et erreur régulière

Bonjour à tous,

Je suis nouveau ici, je viens de me mettre à mon compte en tant que graphiste et me voila déjà bloqué après 15 jours de travail…
Je ne sais plus quoi faire pour que Sketchup pro ( 2019 ) fonctionne correctement. J’utilise aussi VRAY pour les rendus.
J’ai monté moi même mon UC avec des connaissance très basic en informatique, peux être que le problème viens de là… :sweat_smile:

Voici ma configuration

Windows 10 Professionnel 64-bit

CPU
Intel Core i7 6900K @ 3.20GHz 24 °C
Broadwell-E/EP 14nm Technology
RAM
64,0 Go Unknown @ 1066MHz (15-15-15-36)
Motherboard
MSI X99A SLI PLUS(MS-7885) (SOCKET 0) 33 °C
Graphics
OMEN by HP 27¥({ëîÙ (2560x1440@59Hz)
TCL SMART TV (3840x2160@30Hz)
OMEN by HP 27ì (2560x1440@59Hz)
3071MB NVIDIA GeForce GTX 1080 Ti (MSI) 53 °C
Storage
465GB NVMe Samsung SSD 960 SCSI Disk Device (Unknown (SSD))
931GB Western Digital WDC WD1003FZEX-00K3CA0 (SATA ) 27 °C
1863GB SAMSUNG HD203WI (SATA ) 30 °C
931GB Seagate Expansion SCSI Disk Device (USB (SATA) ) 33 °C

Optical Drives
ASUS DRW-24D5MT
Audio
Realtek High Definition Audio

J’ai déjà suivi un tas de tutos ou infos donné par Nvidia, MSI, Intel, Corsair, sketchup et Vray mais rien n’y fais.

Pour infos:

-Pilote du Bios mis à jour
-Pilote Carte graphique mis à jours
-Pilote CPU mis à jour
-Test de chaque barrette de RAM une à une.

Les différents problèmes sont :
-Sketchup (ne répond pas) sans arrêts
-Bugsplash

-Dans le checkup :

Results:

Error: Something went wrong while retrieving the system information from your computer. This may cause tests regarding System RAM, Windows version and/or graphics card memory to fail.
Error: Your computer’s system RAM is 0 MB. SketchUp requires 2 GB or more of system RAM.
Error: Graphics card information is missing.
Success: Operating system version requirement has been met!
Success: Graphics card OpenGL requirement has been met!
Success: Graphics card Hardware Acceleration requirement has been met!

The Checkup program found some errors (listed above). You may need to take some action in order to run SketchUp 2018.

Voila vous savez tous, voila maintenant plus d’une semaine que je cherche une solution désespérément…

Merci à tous pour votre aide.

Alexis

For the benefit of others reading this, there seem to be conflicts between hardware and software. Sketchup is only running haltingly and he is getting repeated bugsplats.

I am not tech savvy enough to be able to spot where his problem may lie, but there is a lot of detail on his hardware here.

  • recent nVidia GeForce driver version 419.67 (20.03.19)
  • recent V-Ray version 4.0 ‘Next’ required by SketchUp 2019?
  • does the issue vanish if V-Ray is disabled (“Window > Extension Manager”)?
  • what does “Win+R > dxdiag > System/Display” say concerning your hardware?
  • do you have transmitted the BugSplat to Trimble?

not responding does not mean not working, what did you have done before the crash happens?

Bonjour,

 Pilote GPU mise à jour avec cette version

Achat d’une nouvelle licence VRAY pour sketchup 2019
Oui le problèm persiste même en ayant désinstaller V-RAY.
J’ai envoyer à trimble les message d’erreurs du checkup et ai effectué les actions demandé par trimble, mais le souci persiste…
Je crois que personne Trimble,V RAY et tout les fabricant des composant du PC n’ont pas vraiment de solution à m’apporter…
J’ai fais checké mon ordinateur par un professionnelle et pour lui mon UC n’est pas la cause de ce souci mais vraiment un souci au niveau du logiciel sketchup…

Merci pour vos réponses et votre aide.

Alexis

ensure that SU is running on the dedicated GeForce (“Window > Preferences > OpenGL > Graphics Card Details”) and not on a maybe integrated GPU as the intel HD series.

If not, right-click on the Windows Desktop, open the nVidia System Control, go to the 3D settings and ensure at the tab Program Settings that Sketchup is using the “high-performance graphics” (or something similar).

BugSplat error reports are obviously not processed ad-hoc, one2one tech. support is done by tech. support.

J’ai déjà effectué cette manipulation… les paramètre ont l’aire correct pour le GPU.
Checkup ne reconnais pas non plus la ram…
Your computer’s system RAM is 0 MB. SketchUp requires 2 GB or more of system RAM

don’t trust ‘CheckUp’ which relies on faulty information of the used MS Info tool (“Win+R > msinfo32”), use the mentioned MS DxDiag or the free HWiNFO instead.

Apres une verification avec MS DXDiag aucun problem detecté .

disable all other plugins installed and try to reproduce the problem.

Bonjour,
Je lis que vous utilisez sketchup 2019, mais dans les messages d’erreurs mentionnés, on lit “The Checkup program found some errors (listed above). You may need to take some action in order to run SketchUp 2018.”
Avez-vous une ancienne version de sketchup 2018 qui pourrait rentrer en conflit avec la 2019?

Bonjour,

La version 2018 est désinstallé ainsi que tous les plugings.

Aviez-vous ces problèmes avec la 2018 ?

last resort would be the MS runtime libraries which are a prerequisite for running SketchUp:

btw, do you have multiple monitors connected?

Oui j avais déjà ce problème…

bonjour,

est-ce que vos problèmes se produisent même avec un fichier vierge, ou sketchup ne répond plus / plante sur de très gros fichiers ?

J’ai testé le sketchup checkup 2018 et il me renvoie les mêmes erreurs que les vôtres alors que ma version 2018 fonctionne parfaitement.
Il ne faut sans doute pas se baser sur ces erreurs.
Essayez de réinstaller sketchup sous un compte administrateur si la réinstallation des MS runtime libraries n’a pas fonctionné. (post de Sketchup3D_de).

Bonjour,

Non,sur un fichier vierge, cela fonctionne presque correctement. Malgré que sketchup ne répond pas a certain moment. Des que le fichier est supérieur a 300mo rien ne va plus, ce qui ne me parais pas être normal par rapport a la configuration de mon UC.

J ai déposé hier l ordinateur a un informaticien, pour enlever le doute d un éventuellement composant défectueux de mon UC.

Avec des fichiers aussi gros il est normal que sketchup commence à patiner un peu, même avec une config de l’espace (tout logiciel a ses limites).
Tout d’abord, les autosaves, configurées automatiquement pour survenir toutes les cinq minutes, vont vous donner l’impression que sketchup est inopérant (roue qui tourne etc.) et plus le fichier est gros plus il va mettre de temps à effectuer cette sauvegarde. Vous pouvez la désactiver sur les gros fichiers si vous pensez avoir la présence d’esprit de sauvegarder régulièrement quand même pour éviter le temps perdu en cas de crash.

Il y a pas mal d’outils qui permettent de limiter la taille du fichier, surtout avec Vray. D’abord il faut penser à purger le modèle (menu infos du modèle > statistiques > purger)
ensuite tous les objets qui sont très lourds, je pense à la végétation par exemple, doivent être transformés en proxies avec l’outil de vray (puis purger le modèle par la suite). J’essaie par expérience de rester toujours en dessous des 200 mo car au delà je trouve que le fichier devient trop lourd pour travailler correctement dessus.
d’autres plugins, comme cleanup, permettent de réduire le nombre de lignes dans le modèle, d’autres permettent de simplifier des géométries etc.

Tout cela évidemment n’écarte pas quand même la possibilité d’un élément défectueux dans votre config, mais il faut le garder en tête

Bonjour, j’ai aussi le meme problème sur une config neuve et puissante:
i7 7700K 4.2GHZ
geforce RTX 2070
32go Ram
SSD Samsung evo 500GO
Win10 PRO 64B

quelqu’un à trouver une solution?