Problem with painting bricks


#1

I received a sketchup-file from our architect so that we could experiment with all sorts of bricks and colors, but when I select, for example a grey brick to paint, I only get the color grey, not the bricks.

The fun fact is, if I build a house from the ground up, and I paint the walls, I do see the bricks.

Does anyone know what the problem is?


#2

Make sure that you select a style which shows the bricks…


#3

I checked that, and everything is as you showed.
Could it be that the architect has the wrong setting? And that the mailed file therefor couldn’t be adjusted?


#4

You should check that setting in the file from the architect of course, it will be saved with the file.


#5

Check the scale of the model, if it is huge the bricks will be so small they will appear as a colour.


#6

Where can I check that?


#7

Right click on any bit of raw geometry and choose entity info. If the area or length of whatever you have selected is significantly larger than a brick then perhaps that’s the problem.


#8

It is indeed quite large.
But I can’t change that, so I have to speak with the architect when they return from vacation.

Thanks for the help.


#9

You certainly can. See this Help article:
Tape Measure Tool: Scaling an Entire Model — SketchUp Help


Tape Measure Tool


#10

Thank you Geo, that worked! I now see bricks when I paint them.