Problem with Import

dwg
import

#1

I have a problem, when I import dwg to sketchup, what can I do?


Important Update on a few Potential SketchUp 2017 issues on Windows
#2

You should remove whatever geometric entities your DWG has that are situated somewhere in “outer space” in relation to the actual model. What your image shows are typical display OpenGL anomalies caused by too large model extents.
As an aside, did you use the correct import unit? The default is Feet, and if your original DWG model is in Millimeters, the result will be 254 times too big. See the settings behind the Options button on the Import file dialog.

BTW, post your questions in a new thread of their own instead of adding them in a thread that discusses a totally different topic.

Anssi


#3

If you haven’t already, you might want to check out this Skill Builder


#4

This topic was automatically closed after 91 days. New replies are no longer allowed.