Problem - Shadows/Profiles Keep Turning On

All,

My colleagues and I keep running into this issue. Whenever we add a layer, or copy something in from another model, the shadows and profile edges keep turning on which severely slow down our model. Any ideas how to prevent this? Many thanks!

Has the style been edited and not updated? Is there a scene with shadows turned on that hasn’t been updated to have the shadows off?

Can you share a file in which this happens?

What version of SketchUp? Please complete your profile.

@DaveR Updated my profile. Using SketchUp 2019. Unfortunately I cannot share the file, confidential project, BUT I went through all of the scenes and it looked like there were a few that still had Profiles and Shadows turned on by default so I updated them and now they don’t turn on when I add a layer.

Seems odd that this would be happening if I add a layer though, any way to stop that in the future aside from just ensuring we don’t save a scene with profiles/shadows on?

Make sure you aren’t leaving styles needing to be updated. Do you have the style warning disabled?

I’ve never seen a case where adding a layer changed the style.