I can't turn off profiles on SketchUp web

I was finishing a model on the web version of SketchUp and was turning off the Edges and Profiles on the search bar on the left. I can still turn off normal edges but when I search Profiles it does not pop up anymore, I’ve tried reloading, but it still will not work. can someone explain or tell me how to fix it?

Sounds like you were using the trial of SketchUp Go which does give you the option to edit styles. Now I would guess your trial has expired so you don’t have that option anymore. Look at the other supplied Default styles. There should be some that have Profiles turned off. Alternatively you can upgrade to SketchUp Go and edit the style.

Hi, daffiscool. Thanks for your post! We are looking into this to see if it might be a bug. In the meantime please try opening the Styles on the righthand side of the modeling window, click the edit icon, and open Edge Settings. This may be a workaround while we investigate further.

By the way I use the free version of SketchUp web so I can’t really do much with styles

That’s correct.

My apologies. It seems that the search bar is your workaround on the free version. It seems this was an accidental change launched earlier today. Please bear with us while we work to fix the issue.

This was a good guess. However, as it turns View Profiles is actually available on the free version through the search.

Must have changed at some point. Can styles be edited, though?

No, the Edit Style pane is still limited to paid or educational users. I am not aware of any plans to change that.

1 Like

Not really on the free version but you can turn on and off the edges and profiles from the search bar on the left, but it turns out the problem I had was an accidental change from an update.

We have released a patch to fix this problem which should be available now (or very soon). Please let us know if you continue to experience problems after a reload.

Thanks again for bringing this to our attention!

it’s fixed thank you