Animation and rendering


#1

Hi all,
When creating an animation the “Edge Style - Edge & profile” remain on for the rendering. is there a way to turn these off? I turn them off in the scene set but when i go to view the animation they automatically set them selves on leaving the render not as fine or as detailed…
Any suggestions?

All the best

Greg


#2

Yes. Update the style after you’ve turned off the edges and profiles. Just click on the large thumbnail with the circular arrows after modifying the style.


#3

Cheers Dave , just tried this but it still won’t stay… it just returns to profile and edge on…


#4

Try updating one of the scenes after turning off the edges and profiles. Do you get a warning indicating that the style has been changed and needs attention?

Perhaps you could share the SKP file?


#5

great, i switched on the warning for style changes and when i updated as you suggested, this time it warned me with options … Thank you !!!


#6

Glad that helped. A lot of people seem to turn that warning off without understanding the consequence and then have problems like you ran into. It’s a good idea to leave that warning enabled and to make the right choice when creating or updating scenes.