Scenes/ Edges dont save

When I change “Edges” in “Styles” and update these in a “Scene” they do not seem to change, meaning every time I go to the “Scene” the “Edges” revert to what I don’t want, this is a new thing in Sketchup, it was never like this ?

Did you update the style associated with the scene? Edge visibility is a property of styles, not scenes.

That worked, thanks a million !

1 Like

If you change the style but don’t update it and then either create a new scene or update an existing one, you should get a warning that indicates the style has been changed and the option to either update the style or create a new one. If you aren’t getting that warning, turn it on. Window>Preferences>General>Scenes and Styles. Tick the box for Warn of style changes…

Thank you, did that.

So in the future, when that message window pops up, don’t disable it. Choose the right option to make sure the style gets handled as you need it.

1 Like

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.