Problem exporting to PDF file

#1

Hello everybody,

I’m exporting my project to PDF and a line that is not on the pages of Layout appears in the exported file.
Look at the attached images. Anybody knows what is happening?

thanks for the help.

0 Likes

#2

Is this a “spot the ball” competition?

0 Likes

#3

I think this is the line

0 Likes

#4

It would be handy to see the SU model…as one thing to check is that the section plane you have in sketchup ( if indeed there is one at that place) isn’t on a place where you have a line? It can be an issue with open GL that the display does not show the visibility of the line in one instance but it will appear elsewhere.

0 Likes

#5

Hi,

I’m using 4 different SketchUp projects and in all of them there is no such line, but it appears in Layout on all pages when I export to PDF.
I tried to use another Layout template and it’s happening the same.

0 Likes

#6

Most expeditious, if you upload both subject files (SU & LO) to this thread (if too large then Dropbox or similar cloud link in this thread) and we can take a look at on our set-ups.

0 Likes

#7

I think you are right. You spotted the “ball” before me.

But as others have said, without an uploaded file, it’s all guesswork. I sometimes call mechanics to see if I can deal with a small problem on my car myself. The answer is always the same: bring it in and we’ll take a look. It’s a pain, but the problem often isn’t as simple or as obvious as I thought.

0 Likes

#8

I forgot to highlight the line, my bad.
I’m sending the dropbox link. The text of my files is everything in Portuguese, any doubts just reply this message.

Thanks again guys

0 Likes

#9

I can’t find the page in your LO file that matches your screenshot.

0 Likes

#10

Dave the problem is appearing in all pages.
Try to export the entire project to PDF and see if the line shows up.

0 Likes

#11

Found it. It’s the bottom margin which you have set at 43mm from the bottom edge of the page, colored black, and set to print.
Screenshot%20-%201_22_2019%20%2C%202_14_54%20PM

If you set the margin to be displayed, you would see it in LO.

So why do you have the margin settings as they are?

FWIW, here I’ve set the margins to not print and exported to PDF.

2 Likes

#12

I feel so stupid =O
How I missed that?
This is not even a problem, just my lack of attention.
Thanks Dave!

0 Likes

#13

No worries. And you’re quite welcome.

On the bright side, I don’t think I would have ever guessed that the line was caused by having the border set like that and to have it print. You’ve given me something to consider if this sort of thing ever comes up again.

0 Likes