Pro 2017, can't send my sketch to lay out

use to work with pro 2016, never had problem .
downloaded pro 2017, and I can’t send my sketch to lay out ( the lay out icon is fade)
and the same in ‘‘file- send to lay out’’ also fade.

Lay out is working only if I copy - paste my sketch
ant than I have only one choice of style, in purple.

thank you

How did you install SketchUp?

Hi!
I’m on mac and I downloaded new version from an email that I received last november.
My mac was unable to open it without sierra.
I just got sierra an began to use SU pro 2017.
Than I can’t send my sketch to layout.

thank you and excuse my no perfect english.

Did you install the license for SketchUp Pro 2017?

Are you sure you have SketchUp Pro 2017 installed and not SketchUp Make?

When you open LayOut on its own, does it indicate you are opening LayOut 2017 or does it show an earlier version?

What happens if you open LayOut and go to File>Insert and try to insert the saved SketchUp file?

Have you actually saved the SketchUp file?

You should not copy and paste to get your SketchUp model to show in LayOut. No matter what else is going on, doing that will create problems for you.

Hi Dave,
Are you sure you have SketchUp Pro 2017 installed and not SketchUp Make?YES

When you open LayOut on its own, does it indicate you are opening LayOut 2017 or does it show an earlier version?YES

What happens if you open LayOut and go to File>Insert and try to insert the saved SketchUp file?IT WORKS

Have you actually saved the SketchUp file?YES

You should not copy and paste to get your SketchUp model to show in LayOut. No matter what else is going on, doing that will create problems for you.OK! I’LL REMEMBER!
THANK YOU

So you can get your SketchUp file into LayOut through LayOut’s File>Insert? That’s good.

yes yes

If you open SketchUp->about SketchUp what version does it say?

OS X Sierra introduced a new security feature that can prevent SketchUp from finding LayOut in some cases. The symptoms are as you describe. Reinstalling using the latest version 17.3.116 ought to cure this.

1 Like

Yup, depending on Gatekeeper, you may be running SketchUp from a different location. See this thread: Send to Layout not working in 2017

If any of that in that thread doesn’t make sense, let me know. I didn’t notice the last comment in there, but this would be my suggestion: go to /Applications/Utilities/Activity Monitor.app and launch it. Search for SketchUp. Double click on it. A window should appear with 3 tabs; click on the 3rd one (Open Files & Ports). If the first few lines don’t have:

/Applications/SketchUp 2017/SketchUp.app/Contents/MacOS/SketchUp

and instead have something like /var/folders/blah blah…

then it’s a Gatekeeper issue. See that thread about doing 'sudo xattr ’ etc… and it should clear.

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.