Pro 2016 Editing Group/Component

Hey guys–so here’s my issue: you click on a group/component, and once you’re in the “edit” mode everything outside is completely blank. Doesn’t matter which style you have selected or how you edit that style.

Am I able to change these settings? Do you know how? Sure, you can place outside of groups/components and then cut and paste in place within the group/component, but that just seems like a step backward for a new version.

Thanks in advance!

If you open the Model Info button and select Components, you have the option of turning Hide on or off while editing components.

This is close–I played with the settings and I can’t get specific textures/images to appear, just a colorized face. I’m trying to place buildings on Google Earth Snapshots if that helps!

That is correct. When you edit a component, textures on the rest of the model are “averaged” into a single shade. It’s not because you are hoping to place in GE, it’s just how SketchUp works.

1 Like

Haha yes, I’ve had experience working with Sketchup for some time now. It just seems that “averaging” to this level of simplicity can hinder the action of placing components/groups from within their "edit’ mode. I cannot recall ever experiencing this issue in eight years, so I assume that this is a new feature of SKUP 2016.

Instead of focusing just on GE snapshots, let’s include all forms of reference image file types that work inside SKUP, such as an imported image of a floor plan or a colorized map. Not ideal to work from, but sometimes it’s the only option when you need a slightly imperfect model by a deadline.

It used to be possible to click into a C/G’s edit mode and place the C/G (or a portion of it/another copied item) from a point inside the C/G to a reference point on an “external” image outside the C/G–all the while remaining in edit mode. This new level of “averaging” appears to be the new default–and I like the idea when I don’t need to reference details outside of a C/G–I can see the advantage of decreasing background complexity. :slight_smile:

It just doesn’t serve me for this purpose–am I able to switch this in my settings?

No. This isn’t new to SketchUp 2016. It’s always worked this way for textures.

If you’ve imported an image as an image, it will remain visible when components and groups are being edited. The image will also be visible when working in Monochrome, Shaded or Hidden Line face style. But textures get averaged.

There is no setting to change this.

1 Like