Component Group Editing

I am working in Pro2020.
I have a problem (all of the sudden). When I edit a group or component the rest of the model hides.
I dont want his to happen. Everytime I want to edit something, I have to go in to ‘Model Info’ and uncheck the hide feature. I have tried saving as new template. but it keeps reverting back to hide.

Can you share the SketchUp model file with us? If you chnage the setting in Model Info for hiding the rest of the model, it should remain that way for that model. If you have that enabled in your default template, you’ll have to deal with that for every new model file you start.

Is it possible you’ve assigned a keyboard shortcut to the function and are hitting it? Obviously since this just recently started and SU2020 hasn’t changed in more than 8 months, something else has changed.

1 Like

The model is to large to upload…but,
I opened a new project in my most used template and imported in the model in that I was working on. The problem seems to have gone away. I must have hit some key by mistake.

Sticky keys with 2021 upgrade?