Printing trouble (multi-page tiled at full size)

print
printing
1:1

#1

I’m trying to print a pattern for a shape that’s 14" high and 8" wide. I
go through the document setup and page setup routines (I use an Epson
printer and run Mac OS X), making sure that I’m in parallel projection
and that I’ve turned off the “fit to page” option in the page setup
menu. I set the output to 1:1. The print preview shows correctly how
many pages I need. However, only the first page prints properly; the
rest come out partially printed or blank. And the image of my shape in
the SketchUp screen distorts after being printed. Sometimes it
disappears altogether. This happens with both SU Pro 2016 and SU Pro
2017.
Any suggestions for fixing this glitch will be much appreciated.
Thanks.
dh


Not possible to print a dead-simple figure in real size if not a professional? (answer: margins and window-fit)
#2

Hi David,

Make sure you adjust the size of the drawing window to tightly fit around the model. This will make sure you get the best use of the paper.


#3

Did that, but the problems occur anyway.
Best,
dh


#4

You do not have the Option of Shrink to fit Paper ? it is in printer setup settings usually ! . . I have that Option in Ubuntu in the printer setting pages . . Got lots of settings there


#5

Hmmm… Could you send me the SKP file?


#6

Lynne,
I don’t want to shrink to fit. Instead, I want the shape to print full size. That means tiled printing, which isn’t working.


#7

You need to post model as Dave requested. However, Su free tiled printing has been terrible for years. Why it has not been fixed is, I guess shows their hopes free user will buy PRO and can then use layout printing.
How to work around this can easily be done, I posted work around number of years ago. Think is time for the Su folks to show you how. Do not think I should do for obvious reasons.


#8

OK. Here’s the file.original shape.skp (13.6 KB)