Printing to Scale: Multipage Printout Issues (PC/SketchUp Pro 2021)

I am having several different issues for which I could use some help. My goal is to print 1:1 scale drawings of guitar parts that I am building so that I can make routing templates for bodies and necks. I have SketchUp Pro 2021 (21.3.332 64bit) on Windows 10. I am willing to use either Layout or SketchUp, but I prefer Layout because of the finer control of Styles and views. The bodies are either going to take 2-3 sheets of Tabloid 11x17 and the necks will take 4 or 5.

First issue I am having is that I have a component that I can see and manipulate in SketchUp of a pickup routing shape but in Print Preview the component appears with dotted lines and in the actual printout doesn’t appear at all. I have tried to toggle OpenGL settings but it doesn’t seem to work. It is possible that there is a rendering issue because of the hub I am using to have 2 monitors. I am working with a craptop and need real monitors.

This is what it looks like in Sketchup:

This is what it looks like in Print Preview

This is what it looks like in a printed PDF:

I haven’t been able to find what I need to print to scale on multipage output from LayOut. But I also have this buggy thing with part of the page not printing.

Any help would be most welcome!

Hendrik

When I need to do this kind of thing I set the paper size in LayOut to allow the viewport to fit a single sheet at 1:1. Then I export the PDF and use the Poster Print option in Acrobat Reader to divide the sheet into pages that can be printed. I can specify the amount of overlap so I don’t lose anything.

If you really have to set up multiple pages in LayOut, you can certainly do it. For that I would draw a rectangle the total size of the two pages and set up the viewport inside it. The rectangle and viewport will extend off the page but that’s OK. Set up the viewport and the rectangle to align with the left margin. Duplicate the page and on that second page, move the rectangle and viewport over so the right side aligns with the right margin. It’s not terribly difficult to do but seems to me that it makes more sense to do it on one sheet. Easier to manage that way.

Example with a guitar from the 3D Warehouse. Custom paper size, even.

And if you really need to set up separate pages…

Here I’ve changed the paper to tabloid size. Instead of the rectangle I drew a line along the top margin.

multipage

Thank you so much for being available and willing!

The EXPORT to PDF is where I think I was going wrong. I was printing to PDF and I couldn’t print to a page size that wasn’t natively in the printer driver. The issue that I have with the Poster option for printing from Acrobat is that it is laying it out with 4 sheets of paper in landscape, when only 2 in portrait are needed. Each extra seam increases the likelihood that the template will be a bit off so I am trying to avoid it.

You can set an overlap so that you don’t wind up with misalignments. You could also draw some lines to aid in alignment if needed. Certainly there’s no more risk of misalignment with the poster printing than with making a multi sheet export. The Poster print doesn’t give you an option to change paper orientation but in the grand scheme of things. I doubt it matters.

2 Likes

This is really helpful. Thank you.

1 Like