Printing all lines


#1

When I print an image of a wood framed wall, the shaded parts print without the lines depicting individual studs, so I can’t tell how many studs are nailed together. How do I print all lines in the image?


#2

add an image…
john


#3

Is your question about 3D printing (this is the 3D printing forum)? If so, please provide more info about the process and tools you are using. If not, we should move this topic to a different place. In either case, as @john_drivenupthewall has noted, an uploaded image or better a model would let us be more helpful.


#4

Are the “lines depicting individual studs” created by painting the wall face with a material or are you showing them by enabling Hidden lines? In both cases, your print must use a raster method to render the image, If you have enabled the “Use high-accuracy HLR”(PC) or “Vector printing”(Mac) print option, the print will not show material textures, hidden lines or shadows.

Anssi

(I’ll move this thread to the SketchUp category)


#5

Sorry, I believe this post was in the wrong category. I’ve been trying to print a drawing of a framed wall shaded with solid lines, but get only shaded without the lines. After much trial and error, I discovered that by selecting both “shaded with texture” and “x ray” in the view/face style tab that it works at last. Thank you for your response.


#6

Here I am beating that dead horse again, but if the file or an image had been attached to the original post, this issue could have been resolved even more swiftly.