Print to scale in sketchup free shows only blank page - pdf & png

I’ve built a simple 3D drawing that I scaled in Sketchup - the free web version. The print preview with print-to-scale appears perfectly but as soon as I export to png or print to pdf, all I get is a blank page. I’m confused - what am I missing?

Can you share the file so we can see what you are working with?

Not sure how to do that? Was hoping there was something obvious I was missing. Nothing fancy about the drawing - a rendering of stairs to a back deck that I dimensioned in a parallel view with a few notes. Thought it was all pretty straightforward. The preview option shows exactly what I want but as soon as it saves…nothing. Exporting is simply as a standard 8.5x11.

Hard to say exactly without seeing the model. You can download it to your computer by selecting Download in the menu at the far top left. Then upload it here by dragging it into a reply.

138 dolphin back steps.skp (313.8 KB)

You had the scale set backwards. You had set it so 1" in the drawing equals 1/8 in. in the model. That means that the printed drawing would need to be much larger than your paper and only a tiny area which has no edges would print.

Set the scale correctly and you should have any problem. 1/8":1" (1:96) looks like this.

This might be more appropriate.

FWIW, if this is for your work you shouldn’t be using SketchUp Free. SketchUp Pro would be appropriate and you could use LayOut which would make it easier to set the scale for printing and give you better looking output.

thanks dave…but unfortunately still no luck with the pdf. i never set the scale to start with - but i just updated it to 1": 4’ with no luck. same print result - blank gray page. then i changed the scale a few more times and same negative result…
and this is for my personal use - stairs on my own house that i’m building. but thanks for the tip!

Curious. This is what I get.
138 dolphin back steps original.pdf (95.5 KB)

What browser are you using?

oh, hey! man, that’s what i’m trying to do. i’m using firefox? on a mac. what are you using?

Chrome on Windows 10.

You might try Chrome.

I tried the file in SU Web on Firefox (83.0) on MacOS 10.15.7 (Catalina) and it works fine both exporting to PNG or doing Print to PDF. :thinking:

I opened the file exactly as it was saved, so I didn’t even play with any settings.

I’ll think on this one and get back asap.

1 Like

hmm ok, i’m trying on safari now & i’ll download chrome. :confused:
and thanks, jody!

it works in safari! i think i’ll just stick to that for now, then. still odd - assuming just an incompatible version? thanks for the help, y’all!

This topic was automatically closed after 91 days. New replies are no longer allowed.