Print to .pdf is blank as of 8/26/19

I’m sorry if this has been handled already, but I have searched the topics and I don’t see the subject addressed.
Ever since 8/26/19, when I print to .pdf on my Microsoft computer I get a blank page. There is no “update” button on the form, it is just blank I thought people were just stupid because I printed the .pdf and saved it and then attached it to my email but there is nothing there when I save it to my computer. I went back over my files and it seemed to have happened sometime after 0939 and before 2015 on 8/26.
I did not change any settings on my computer nor do I remember getting any warning that this would happen. Am I just crazy?

What is the graphics card? It could be a graphics driver issue. The drivers often get updated with OS updates and it isn’t uncommon to see broken drivers.

update the driver of your integrated intel HD (see “Window > Preferences > OpenGL > Graphics Card Details”) first.
Disable “Window > Preferences > OpenGL > Use Fast Feedback” second.

Intel® HD Graphics 615 is the graphics card, I think.

Intel graphics cards and their drivers are well known to be lacking in OpenGL support. Go to the Intel site to download and install the latest drivers directly. Don’t trust windows to tell you if the drivers are up to date. See @SketchUp3D_de 's post.

Okay, so I went to Intel’s site and they said that all of the Intel Software is up to date. This did not solve the problem. I notice when it goes to print, it says “Print Page 0”. I’m not sure if it always said that or not but I will keep trying the suggestions.
I really appreciate the help.

Since this apparently worked for you at one time, look at what has changed on your computer since then. It’s not SketchUp 2017 since it hasn’t changed in two years.

Did you try turning off Use Fast Feedback?

I have no idea what Fast Feedback even is. Sorry for my ignorance!

As @SketchUp3D_de wrote:

Window > Preferences > OpenGL > Use Fast Feedback

Untick the box.

I tried running Sketchup Checkup and it says that the file is corrupted or unreadable. I don’t know if that is important.

It says what file is corrupted or unreadable?

Why not try what we’ve suggested instead of going off in directions that don’t make sense?

1 Like

I am also having problems printing.

This is a screen snip of my model

When I print to PDF it comes out tiny, offcentre, and upside-down on ther resultant PDF!

Can you share the LayOut file?

Thanks DaveR No problem, how do I do that?

Upload it to the forum–drag and drop into your reply on the forum or if it’s too large, upload it to DropBox and share the link.

Is this a file specific to this model, or a general SketchUp file ? And (if this is simple to answer…) where would I find it?

Sorry. You’re making the PDF direct from the SKP so upload the SKP file.

You call it a Layout file which confued me… is this different from a SketchUp file?

I see hese two icons on my desktop but i only use the lower one.

image

5099 GHAF.skp (21.0 KB)

See my previous post although since you have LayOut, it seems you might as well use it. After all, it is designed for creating documents and such.