Print Scale Units bugsplat


#1

Hi, looks like my Sketchup installation has got confused, but I can’t find a way out. In the Print Dialog, the Scale units box ‘In Sketchup’ is blank (as below). Now, everytime I set the units using the dropdown to ‘mm’ or anything else, there’s a bugsplat.

So far, I’ve tried opening a different model, trying a new template, the Reset Workspace button, re-booting, downloading the latest update, but none of these has got me to a working Print Dialog.

Any help very welcome - are there environment variables somewhere that I need to tweak? Thanks


#2

Export to PDF. <Post must be at least 20 characters>


#3

And if they have Make on a PC, is the PDF option available ?

(The screenshot implies PC. The OP’s profile confirms Windows 8.1 running Make.)


#4

Couldn’t find the Export to PDF option with Make - just to jpeg’s, tiffs, etc.

However, now seem to have resolved the problem by fully de-installing Sketchup, and then re-installing. It looks like this has cleared the variable that was messing with my Print Dialog.

Many thanks