Print scale unit issues


#1

I have viewed several videos on how to print 1:1 scale pdfs and prints. When I am in the print preview window, I have no scale unit drop down options (refer to pic). I have tried adjusting print setup, pdf options etc. Reinstalled Sketchup and still have no options to change the scale. All but one attempts to print but one, printed a small scale image. The only way I was able to get 1:1 was to transfer it to layout, which was not a step in any of the videos I’ve watched. The print preview screen won’t even give me print quality options. And to answer before anyone asks, I do not have a home printer and typically send my documents through email to print elsewhere, thus the reason I’m printing to off or document writer. In 30 days I lose the option to send to layout due to the trial.

Just as a clarification. I have a surface 3, and have no idea what graphics card it has (referring to the sign in questions). Any help would be great.


#2

I believe you need to select a physical printer and have the drivers installed.


#3

Will try at earliest convenience. But should I not be able to print it 1:1 in pdf form. I like to keep my woodworking plans in digital pdfs to be able to send to friends and such.


#4

Someone else might pop up but I’m sure it’s to do with drivers, after a post I saw last week.


#5

Hi @diverorion ,

Try using Camera>Parallel Projection and also select one of the Camera>Standard View . Then try print (or print preview), it should work.


#6

Tried that…those changes were included in the first few steps of the videos I watched


#7

Could you please share the videos you’re referring to?


#8

This topic was automatically closed after 91 days. New replies are no longer allowed.