Print from SU to full size


#1

I have attached a drawing for a large Vase.It’s drawn on a grid 25.4mm and I would like to print it to full size451.4mm high x 200mm at the base. Could someone please assist.Layout for 406.4 x 279.4 vase A.skp (85.9 KB)

Vase will be made with segmented rings and the full size printout is to make a pattern to check shape thru the turning process.


#2
  1. Get rid of all extraneous lines
  2. Send to Layout (Your profile says you have SketchUp Pro, which includes Layout)
  3. Export to PDF
  4. Bring PDF to a print shop with a large format printer.

#3

Hi sjdorst,
Thanks for the prompt reply.I have done as you suggested and now have a file in PDF, Do I leave it the same size as it was drawn and the printer will enlarge as necessary?

TropicalGuyCns


#4

Sorry, but I’ve reached the limits of my knowledge! I’ve not needed to print in 1:1 scale. My answer was based on my recollection of what I’ve learned here.


#5

You seem to drew it in full size (451,4mm x 297,2mm), so you should adjust the scale setting accordingly (1:1) in Layout. Check this article and see ‘setting the perspective and scale’ part.

Also be careful that it won’t fit to an A3 paper, you’ll need an A2 paper at least (see this page for paper sizes). After you got your PDF correctly, you must not ‘resize’ or ‘extent to page’ your file when you’re sending to printer. Thus it should print 1:1 scale properly in a A2 paper.

I hope this helps, good luck!


#6

As has already been suggested, use LayOut. Before you do, set Camera to Parallel Projection and select the standard front view. Zoom in on the vase so it fills the drawing window and create a scene. I would also edit the style or select a different one with a white background and Hidden Line face style. Save the file.

Then send it to LayOut and set the viewport to the scene you created and the scale to 1:1. As Filibis wrote you’ll need A2 paper size so you’ll need to set that in Document Setup>Paper.

Render the viewport as Vector and you should wind up with something like this. (I added the cyan grid lines in LO)


#7

Hi Dave R,

Thanks again for all your help to those that replied.Dave, I followed your directions and when I try to scale 1:1 the attached drawing will show you what is happening.Vase Profile 4.layout (49.3 KB)
The drawing I want to show is in Layout, I can’t up load it for some reason.

TropicalGuyCns


#8

From your LO file, it doesn’t look like you did.

You have the paper size set to A4 not A2 which we told you to do.

With the paper size set to A2, it’s no problem to set the scale to 1:1 and show the whole thing on the page.

You should have followed my other instructions, too. You should create a scene in SketchUp. As it is now, if you go back to edit the SketchUp file. you’ll have to be careful not to change the camera position or it will change the view in LayOut. Unless you want to use a whole lot of ink printing this thing, you should also change the style to have a white background.


#9

Dave,

Each time I move into scale 1:1 most of the drawing disappears, please remember that I’m still a novice. The way you have answered this inquiry with the steps set out in your reply is very helpful to a newbie. It helps to navigate thru the system.Vase Profile 4.layout (40.2 KB)

Also, still having trouble with changing the back ground colour to white
TropicalGuyCns


#10

After setting the scale of the viewport grab a corner handle and hold Alt. Drag the corner out away from the center. Alt means you’ll be resizing about the center. Resize the viewport until you can see all of the vase profile in the viewport.[quote=“TropicalGuyCns, post:9, topic:44860”]
Also, still having trouble with changing the back ground colour to white
[/quote]

How about going to the Default styles and choosing the Hidden Line style. That’s the most expedient way to get the white background.


#11

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.