Pressing ENTER to Search


#21

Debugging Information

User Info:
Name Jeffery L.
Email jefferylegere@gmail.com

Server Info:
Branch deploy-2015-08-25
Build Date 2015-09-09 14:58
Commit ID 76eb0871284b9e2a44e63eade1e6a319fbac6812
Last Commit Date 2015-09-09 14:42

Client Info:
3DW Version 052e174
User Agent Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.2; Win64; x64; Trident/8.0) SketchUp/15.0 (PC)
SketchUp 15.0
Internet Explorer 9.0
WebGL Enabled false
File API Enabled true
IE8 Enabled false
Mobile Enabled false
Cookies Enabled true
Cookies __auc = 76bf6b1214d0de57f65e9bcb67c
__asc = 2dfef3f814fbfb04183ff2edb66
_ga = GA1.3.414474643.1430457254
hasDismissedTos2015Pointer = 1
_dc_gtm_UA-51167241-1 = 1
_gat_UA-51167241-1 = 1
searchBarSearchType = entity
sketchUpType = pro


#22

and now it works.

wth? I verified when I posted the problem, and again when I check all the browsers on my machine ( and the internal one still did not work ) but…

enter is working again. it’s been months since it did.

not sure what to say now.


#23

Yea, it was something on your machine, but can’t tell you what: browser plugin? That was the same configuration I tried, and it was working. Thanks for letting us know that it worked, and just go easy on the “What I don’t get is why Trimble isn’t following user interface conventions in something as simple as a search box.” kinda comments - we’re here to help and to fix things if they’re broken.


#24

What about the others with the same problem?


#25

We fixed this issue 7 months ago.