Preferences menu grey out everything

every time I try to open the “windows/preferences” or “toolbars” menu, all the buttons grey out and I have to force shut down SKP. I think the pop up menu is just not showing, but how to do it get to it??

When you activate it so the focus is on the offscreen dialog, press alt and space together, then tap m (where m is the default in your language for move) then tap any arrow key and finally move the mouse without clicking until the dialog appears on screen, left click to finish.

that seems to work, took me a while but the ■■■■ thing was hidden way at the top of the screen…
Finally found it and put it in the middle of my screen.

Thanks for the advice and help

It probably wasn’t hiding at the top, it was off screen somewhere but the key combination makes it appear near the top, depending on where it was.

To explain the key combination
alt space is the default shortcut to open the current window’s close/minimize/move menu.
m selects move in that menu
any arrow locks the mouse to the window so you can move it around.

The other option is to forget the arrow key and click and move the mouse, but it risks missing the window.

1 Like