Poor quality LO pattern fill in pdf export

Interesting on the 400% zoom. When I compare the “Export to PDF” from Layout with the “Microsoft Print to PDF” in BlueBeam Revu (which is the subject of this thread), the “Export to PDF” from Layout has the better resolution.

I’ll be using “Export to PDF” from Layout going forward. Thank you!!

By the way…regarding the SU file, I didn’t know that if I didn’t upload it also with the Layout file, that it would still be seen in Layout. Is that what “Embedded” means? If so, is there a way to un-embed an SU file from Layout?

My Export to PDF is the same as Dave’s output.

If I print to MS print to PDF it’s worse

And from another thread I found out that if you untick Use JPEG compression for images the raster output is much better

Any reference file whether it be a SketchUp model file, an image file, or some text document is included as part of the LayOut file. There are a number of implications in this. In order to remove the SketchUp model file from the LO document you would need to get rid of all of the viewports and purge the unused reference.

You might get even better results if you switched the Output resolution to High. (now both Display and Output are at Medium). I couldn’t change the settings as LayOut crashes when I do that due to the known missing references bug in version 2020.2.
You should also look in the settings for your different output “devices” for settings that affect what happens to images. SketchUp output looks best with no JPEG compression as all “line art” type output with flat colours or white tends to look blurry with ugly compression artifacts when it is used. So I would check in the Bluebeam settings that it outputs images as PNG.

The PDF files exported from LayOut can usually be compressed quite a lot by using the file optimization functions in a PDF editor application like Acrobat or PDF Xchange Editor, probably Bluebeam too.

Why does Dave’s example miss the lines? Here’s mine with High resolution turned on in the Export PDF dialog, also at 400%:

@adam, @colin, When I try to change the Display resolution in the LayOut file @Patrick_IV posted, LayOut quits instantly without a bugsplat. The file has no missing links, the model in it shows as “Embedded”.

I exported that file for my screen shot with the output resolution set to High and had no trouble with it. I did turn off the layers for the model viewports and most of the text, though.

Me neither. It only crashes if I try changing the Display resolution.

Ah, yes. I get that too.

There are two ways I can think of that lead to a SKP showing as Embedded. One is where you copy and pasted geometry from SketchUp straight to the LayOut page, the other is where at some point the SKP was missing, and you relinked it to the copy in the working folder.

The one that is embedded is named 1455410760_Lee 1.04_197.skp. I copied that out to a normal location, renamed it to Lee 1.04_197.skp, and relinked it. That then looked more normal.

But, it didn’t stop the crashing from happening. The crash only happens in Windows, and does happen with the latest version of LayOut that I have. I will check to make sure there is a bug report about that.

As an aside, I think that in recent versions the bugsplat doesn’t happen when you crash, but shows up when you next open LayOut or SketchUp. In this case though it’s crashing in a way that you don’t see one even then, and also note how the file you had open is not in the recent files list.

Some amount of deleting of things later, the crash happens if there is only the Default layer and the Model view 1 layers left, and only if both are visible. If either is hidden, the crash doesn’t happen.

I will try to find exactly which elements are causing the problem.

This is exactly what I needed! Thank you! I tried to use “Microsoft Print to PDF” and it looked good, but I was not able to print to the paper size that I needed (Arch D). “Export to PDF” keeps the paper size from the Layout file and the hatches look good.