Pattern applied in su look light in layout

Hi i would like to know if I’m the only one who is mad to see that the pattern apllied in SU look so light when exported in layout. It dosnt respect my atandart so i use the pattern fill in layout instead but it’s so longer than just having a good quality of pattern apllied in SU.

Thank you

Can you post an example of a file?

Is Xray mode on in the SketchUp view?

Is the pattern material’s transparency to transparent ?

Here’s 2 images of a very nice house (LOL) that show the problem. First one is screen shot from sketchup and the other is a PDF from layout. thank for your time

TEXTURE APLLIED.pdf (147.4 KB)

There were some issues with export fainted colors on Mac.


perhaps related.
It is being worked on by the team.
It might also be related to this:

FWIW. These examples do not seem to be very complex. You could do an Image export from SketchUp itself, there were some improvement in M3 (2019.3)

Thanks for your help but this dosent really solve my problem. is it possible for you to do the same thing as I did in the pdf attached before? Apply pattern in sketchup, export to layout and then apply new pattern on the same model to see what you get as difference. thank you

Yes it is possible. Depending on how many combinations you want, make copies of your model, each in a group. Make a scene for each copy. Apply textures to each scene, making sure each scene is updated and saved as it is created… Send to LO. In the SU model window you can toggle the scenes for viewing.

I did not get any difference. Do you have a colorsync profile set in System preferences for your screen?