Plugin update is getting rejected since last month


#1

Hi Guys,
I am getting following error
"Dear Developer,

Your extension has failed our automated validation test. Please correct the following issue(s) and then resubmit your extension:

.rbs and .rbe file extensions are not allowed in the .rbz package. Please remove those files and include only unencrypted .rb files (and of course all other files your extensions needs). Select the type(s) of encryption you would like and we will encrypt your files for you. All .rb files, except for the root .rb file, will be encrypted.
Thanks!

-Extension Warehouse Robot"

I have checked the plugin there are no files with .rbs and .rbe extension.
Its been month since I am facing this issue.