Plugin tool palette

After installing Podium I installed the Podium icons from the sketchup-customize-toolbar-window into the sketchup window. But the floating one keeps coming.
Does anybody know how to get rid of this?
Not really a big problem, just a little annoying…

Tried to save a new template with the floating palette off, reset workspace, save window size.
With all other extensions I can hide the palettes, but not with Podium.
At Cadalog, Podium support, they don’t know what’s causing it.

sketchup for mac 2022, latest podium, monterey.


Screenshot 2022-03-16 at 17.44.46

I don’t think it’s version specific. This issue started with the change to the .json files, I believe (2018)
I think attaching a monitor on the other side you’re used to and then dragging the floating palette to it, closing SketchUp and detach the monitor worked.

Hi Mike. Tried it, but that didn’t work. Would have been a pretty nice sloution, wonder where it would have gone :wink:
Somewhere floating in space.

1 Like

To bad…

Hmm, I just click the go-away button and it went away. You’re saying it keeps coming back when you relaunch? Is that the issue? I hope mine comes back.

I have about 5 extension tool pallets that reappear on every startup regardless of settings. I keep them grouped in the very center of the modeling space and close them individually each time I start up. Some extensions simply don’t record the toolbar visibility state and are set to load automatically at startup, annoying. No solution that I know of.

You should be able to switch the palette off in view-tool palettes-and in this case -podium-do not show. works for all of my extensions, except podium. all my extensions buttons are in my top toolbar, you can set them with the customize toolbar function. the floating palette is not neccessary anymore then, I don’t like all this stuff in my drawing area.

This is almost surely an issue with how the developer coded the extension. There are two ways an extension can manage a toolbar: restore puts it in the same state as last used; show opens it regardless of prior state. If the extension is encrypted there is nothing you can do except to contact the developer.

1 Like

I did that and they say they don’t know why it happens. Like I said, minor issue, just a little annoying. On the other hand I’m very happy I made the switch to podium. Very curious how it will perform on my MacStudio which I hope will arrive soon.

Switched from what, may I ask?

Until a couple of months ago I did my rendering with [Renderin], from Abvent, a French company. Not a very well-known app, but for me it worked fine. Latest versions had some problems, and I could not get any help from them anymore, so I looked for another rendering app. I chose for Podium because it feels familiar to [Renderin], but I already discovered that it is more professional. Still discovering but the results look fantastic. Speed already is ok, so I’m very curious to what it will do on a much faster machine.