Please Help ! - SKP run command when pressing numpad 7 (Already Fixed Thank you)


Today I got problem I cannot press numpad 7 to input number as usual.
Previously I set up my keyboard short cut Shift + 7 for Fredo Ghost > Create Ghost

Now, even I just press only number 7 on numpad, SketchUp will run Fredo Ghost.
I try to install Fredo Ghost or disable, problem is still there.
(My number is work as normal in other softwares)

Is there anyway I can try to fix this problem ?
I hope I don’t have to uninstall and reinstall SketchUp.

Thank you for your help.

Even I already uninstall Fredo Ghost.
The operation Window still pop up. There is just nothing happen if I click ok.

Did you try to change the shortcut already? go to preferences, shortcuts then type Fredo ghost, delete the current shortcut and add a new one if you want.

I already delete problem short cut. But problem still exist.

Actually problem is my short cut is (Shift + 7) but now even I only press 7, it runs command.

Can you make a screenshot of the shortcuts menu showing the fredo ghost shortcut?

Thank for asking. Here is pop up window when I press 7

Numpad Problem

Not that window, go to preferences, shortcuts type fredo ghost and take a screenshot of that window.

Because I already uninstall Fredo Ghost. In Preference it is not show short cut anymore

@francisquitof Thank you very much for your help.
I finally found problem. There is some accident. I assign NumPad 7 to auto reverse face !
I just found it after checking every lines from shortcut list.

Thanks a lot for your attention

That´s better but select fredo ghost on that menu, instead of fredotools launcher.

Thank you for your suggest. I will not assign shortcut for this kind operation anymore.
I will delete this topic from forum so other users will not waste their time to read.

You dont have the shift key with the numpad 7 as shortcut, its just the numpad 7, you must hold the shift key and press 7, not just hit the shift key and then 7. the shortcut should say Shift+NumPad7

1 Like

thank you for your support

You should also delete the actual shortcut, select it and click the (-) button

1 Like