Please can you tell me how to make my scenes work in Twilight render


#1

Hello. Sorry to be a pain but I have watched a few videos showing how to make sections work when i render with twilight render but it just wont work. Please can some one jut tell me wht to do :slight_smile: many thanks


#2

You will need to give some more information on what is and isn’t working, preferably with screenshots if you want some help.

Your profile says you have no Graphics Card, but you must have some graphics capability on your machine, perhaps you have integrated graphics. Finding that out would be helpful to the process.


#3

Hello thanks for getting back to me. I am just trying to render an image with the section cut so that i can seee the indie of the building as shown in the screen shot. but when i hit render it comes up with the outside of the building as if the section was not there.

I have tried making a layer for the section pane and turing it on or off


#4

this is my graphics spec. Yes it runs very slowly… :slight_smile:


#5

Under settings in the rendering window, make sure “section cut rendering” is checked. That should work.


#6

Hello

I have checked that box… and it still does not work. i have done just a you showed me using a very simple model ( a box) and the section cut still does not appear… Thanks for any help you can give me


#7

You could do that:


#8

Try angling the section plane by 1 deg and see if it works for you. Or move it slightly so it is not on the face.
If you place the section plane directly on a face twilight doesn’t see it.


#9

FWIW With the one I did it were placed on a face and then moved backwards. I didn’t angle mine.


#10

You’re right Ian, I wrote that bit first, then I checked if it was just moving it back that helped, so I edited that in then finally edited in the last sentence.The first edit was within the non edit flag time.


#11

Thanks to all for your help. This morning before going to work i juste ticked the section cut rendering box that Ian T first suggested and this time it worked. At least it worked with a very simple model, i will not try it on the building that I am working on. Many thanks people


#12

By the looks of things from what we have collectively found, you need to either Move or Rotate the section after placing (or a combination of both) and check the “section cut rendering” box also.

I moved my plane as a subconscious formality, not really realising that would also effect whether or not it would show up in Twilight.