Plan not available under scenes tab in Layout


#1

I have just started using layout and I have imported a model of a wall that I need to produce a plan for a builder. In layout when i select scenes the only option is last saved sketchup view. There is no option to tick plan. I have looked for a solution but i can’t find one. Any assistance appreciated as I need the plan!


#2

Is there a scene called ‘plan’ in your SketchUp file? It sounds as if you haven’t made any scenes in SketchUp so the only available view is the Last saved SketchUp view. Any views you want to show in LayOut need to be shown as scenes in the SketchUp model.

Share the LayOut file and so we can see exactly what you’ve got.


#3

By default, there should always be a “Top” view accessible from the Standard Views drop down menu. The 'Scene’s drop down, as @DaveR mentioned, is only for saved scenes in your model. So you have options.


#4

Thank you both for your replies. I cant see the view that you are referring to. i would be happy to share the file so hopefully it will attach to this.

wall.layout (226.0 KB)


#5

OK. So as I said, there were no scenes in your SketchUp file. I’ve selected a different style to get rid of the background and sky as well as the SketchUp watermark. Then I created two scenes and saved the file.

Since I opened the SketchUp file from LayOut, the reference updated automatically when I returned to LayOut. I selected the Plan scene from the list while the viewport was selected.

I added the dimension with LayOut’s Dimension tool.

Although you can just select a standard view from the SketchUp Model panel as Eric shows, it’s generally not the best practice. It’s better to set up scenes in the SketchUp model and select the appropriate scene from the Scene list in the panel.

Here’s your LO file back with the changes.
wall.layout (290.5 KB)


#6

Thank you very much for your assistance.