Photo Match Problem

I am using the Photo Match function in Sketchup and it works great but when I import a model it takes on the photo projection. Is there a way to toggle off the photo projection?

Just delete the scene with photo match.

or (if you want to keep it for later) just orbit.

photo projection will add a scene (the tabs on top of your screen).
if you orbit, you won’t see it anymore but it’ll still technically be in the tab.

1 Like

AVEK Stoplog Stand.skp (5.2 MB)

Thanks for the quick response – this is the file - I don’t understand you suggestion

Maybe you just need to turn off the Foreground Photo in the style.

FWIW, you’ve set up the image for Match Photo incorrectly. You have it set up so you’re looking up at the bottom of the model.

If it were set up correctly SketchUp’s horizon would show at the same height as the horizon in the image. You have it set up so the camera is pointed up into the sky, not down toward the ground.

This is closer but it’s still never going to be exactly right.

The image you’ve selected is not really suitable for Match Photo. It doesn’t have the required two vanishing points on the horizon.

1 Like

Thank you all so much!! I have worked on this for hours :slightly_smiling_face: