Paintbucket material selections not showing detail


#1

My middle school students use SketchUp to design their dream houses. Every once in a while, a student will apply a material to a wall using the paint bucket tool, but the detail will not show up. For example, if a student chooses a shingled roof, instead of showing the detail it will look like a solid color. Sometimes, if a student zooms in very, very close, the detail will show. Other times, it won’t. I’m not sure how to solve this issue. In the attached screenshot, the student selected “Spanish Rooftile” from the paint bucket materials, but it only shows as a solid color no matter how close we zoom in. We’ve tried creating a new house, creating a new SketchUp file, and selecting other materials. Any ideas on how I can solve this problem? Thanks!


#2

The scale of the object and the scale of the material are out.
If the object is huge the texture will be tiny.
Rescale the object or the material or both.


#3

Thanks! I’ve tried to rescale the object, but that hasn’t worked. I’m not sure how to rescale the material. Can you point me in the right direction?


#4

In the material window go to the edit tab of the material and adjust the measurements there.
But it would be better to scale the model properly.
Often people draw randomly and the model ends up wildly oversize.


#5

Ah, thanks for the tip. I appreciate your help :grinning:


#6

It could also be that the “Style” is set to Shaded rather than Shaded with textures -


#7

Thanks; that’s a great tip. I’ll have my students check that. I have a student file and checked it. He does have the shaded with textures selected. The screenshot was really helpful. I’ve uploaded his file if anyone wants to take a crack at it. ARAV DREAMHOUSE.skp (1.8 MB)


#8

The model is drawn way out of scale! For example, one edge of the bottom rectangle measures ~710709517’ (!!). The best way to make it a sensible size is to measure an edge with the tape measure tool and then type its correct length.


#9

I thought that might be it. Thank you so much!