Paint Bucket Stuck on Eye Dropper


#1

Downloaded Sketchup 2016. Fairly new user. I can’t change the color of anything. When I select the Paint Bucket Tool, the cursor just shows up as an Eye Dropper and when I click on things it just samples the color/texture. I try pressing the Alt key and sometimes it will briefly turn to the Paint Bucket Tool, but when I left click on something it immediately turns to the Eye Dropper and samples the surface clicked on.

Any ideas…?

Win 7 OS, Nvidia GTX 675M (Dual)

Thanks!


#2

Sounds like a faulty keyboard that is causing the tool modifier key to always have the Eye Dropper on.

Test with another keyboard if possible. (You may need to disable the internal laptop keyboard via Control Panel.)


#3

Another possibility is Sticky Keys - it is a Windows Ease of Access feature that - if not disabled - can be activated by typing a keyboard command that can also be hit accidentally (like the other that I keep hitting that switches my keyboard language to English :frowning: ).

Anssi


#4

I had the exact same problem, was rather frustrating…Mine was solved by simply restarting my PC, hoping it doesn’t resurface again!


#5

I had the same problem,failed to solve it.If you have made it,reply me plz.


#6

I have also experienced this same problem time after time. In addition to not being able to use the paint bucket tool, I also have intermittent loss of the use of the push/pull tool. Sometimes it “looks” like it is moving, but then upon execution the extrusion appears. Other times the push/pull tool just becomes a move tool, and I have not been able to find a way to fix it.


#7

@ArtisanDan, Have you check to be sure Sticky Keys is off.

Control Panel > Ease of Access Center

And have you tried another keyboard as a test ?


#8

So… I know that sticky keys are turned off. I tried using a different mouse, different keyboard, and even turning my existing keyboard off. These two problems seem to start at the same time. Closing and reopening SkatchUp does not help. The only way I can fix it is with a reboot. I had to do this in the middle of a client presentation the other day. This is becoming a major problem for me.

One question that I have is, even if the problem were Sticky Keys or a bad keyboard. What keystrokes (if any) would cause the push/pull tool to become a move tool? What combination of keys would make the paint bucket become a permanent color selector tool? I really am at a loss as to how to further diagnose this issue. Please help!


#9

Please contact SketchUp Pro Technical Support.
https://help.sketchup.com/en/contact/technical-support