Our login window was blocked by your browser. Please allow SketchUp to show pop-up windows


#1

I dont have any pop up blockers installed, spent a deal amount of time working on a project and couldn’t save.Very frustrating especially someone just learning


#2

What browser are you using? Some (e.g. IE 11) have built-in popup blocking that you configure in the browser’s settings - no extension needs to be installed!


#3

This is a tricky one for us to fix- more detailed info about your configuration (OS, Browser and any ad-blocking extensions you may have installed) will help us to track down the cases where folks are still getting blocked by their browser’s security settings.


#4

Also: remember that you can always download your model to your computer as a .skp file if you are blocked from logging into Trimble Connect to save it fully. Not recommended as a standard practice, but still a reasonable workaround if you get stuck.


#5

Does the log in thing have to run in a popup window? What about using an iframe inside the main window and style its container to look somewhat like a dialog window?


#6

I am having the same problem. Using Safari 11.0.3 on OS X 10.13.3.

I know how to turn off the built-in pop-up blocking, but it’s a global setting. As a rule, I do not want sites to be able to generate pop ups. Avoiding using pop-ups has been considered a standard best practice in the industry since about 2001.

Please don’t make me turn on pop ups for every website just to make yours work correctly.


#7

Have to echo the comments of eneroth3 and timesinks.
I’m using Google Chrome on a Windows 7x64 machine with Kaspersky Protection.
(I’ve checked for opportunities to allow pop-ups with SketchUp only. I’m no expert, but so far no luck.)
I don’t think I should have to globally allow pop-ups to use SketchUp.
Certainly makes me cast a jaundiced eye to the idea of paying for an enhanced product!

LaserCAD


#8

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.