Chrome PopUp Blocker


#1

This may have already been noted elsewhere, but I tried to use SketchUp Free this morning for the first time since Chrome implemented its aggressive ad blocker on February 15th. This is the message I received when I tried to access any of the auxiliary functions:

image

While I could simply enable all popups, I would recommend the following steps:

Click the image symbol at the top right corner of the browser (if you haven’t upgraded yet, there may be an odd symbol there instead). Select “Settings” and then image at the bottom of the Settings screen. Under “Privacy and security”, expand the “Content settings” option:

image

Expand the “Popups” settings:

image

Click the “ADD” option under “Allow”:

image

Enter a wildcard match as shown for all things SketchUp:

image

Click image and verify the new setting:

image

Exit the settings and refresh the SketchUp Free page … now the popups work for SketchUp, but are still blocked for everything else:


#2

wouldn’t just clicking “ok” just allow popups from skectchup?


#3

Clicking “OK” just closes the “Login Error” notice for me.


#4

I don’t know why the login page even uses a popup window. An iframe would have done fine.


#5

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.