Orbit tool on ipad

My orbit tool seems to be stuck on an axis or something, I am in the middle of a build and I can no longer orbit to see the back of the drawing. It is working fine in other files I open up. I can orbit to see the top and bottom of the drawing, but when I orbit to see the side or back, the entire drawing just orbits around the axis. I have no idea if this is a setting or something that got switched on. I’m ready to throw my iPad against the wall. Please help

Are you using the orbit function from the toolbar, or just your finger on the screen?

Try a pinch zoom to reorient the screen?
Try saving, exiting and then coming back in?
I assume you’ve tried these things… And exciting the program, then opening again?

Can’t hurt to do the old ‘turn the iPad off and reboot’ as well.

Is your entire model wrapped as a single component? Do you have that component inadvertently set to face the camera?


I’ve tried all those things, nothing is working. It’s the same whether I orbit with my finger, Apple Pencil, or the orbit button. I’ve closed out of the program, opened another file, and orbit works fine there. When I go back to the orbit in the problem file, its just like it’s stuck in space.

That’s a good question, I don’t even know how to do that. I’m new to navigating a build on the iPad, maybe I have this set? How can I check?

That is an excellent suggestion…

1 Like

That was it! Thank you so much! It worked, I don’t have to throw my iPad into the wall!


The solution should actually go to endless :wink:


All good. @Danimaupin showed that excellent quick graphic, it’s a community here on the forum and “solutions” often are a team effort. Glad it’s fixed. :+1: